Aus dem Alltag eines IT'lers

Living Colors Leuchte brachte HUE Bridge durcheinander

Nerdy Talk Vorgestern wollte ich eine (weitere) Philips Living Colors Leuchte ("Bloom") mit meiner HUE-Bridge koppeln, damit ich die Lampe auch per Handy steuern kann (u.a. als dimmbares Wecklicht). Die Fernbedienung (2. Gen.) bietet ja leider nur zwei Favoritentasten. Ich hatte davor bereits eine Fernbedienung der 2. Generation gekoppelt sowie eine andere Living Colors Lampe. Somit wusste ich was zu tun ist. Und bevor die Frage aufkommt, weshalb ich eine Living Colors kopple und nicht gleich die "Bloom Friends of Hue" bestellte: weil die einfach 20,- € mehr kostet !

Und so führte ich zunächst das übliche Prozedere durch:

1. HUE-Bridge auf Werkszustand zurücksetzen
2. LC Fernbedienung auf Werkszustand zurücksetzen
3. Tastenkombination "0" und das Symbol mit der kleinen "Sonne" für fünf Sekunden gleichzeitig gedrückt halten
4. Anschließend die FB direkt an die Bridge halten, auf ihr den blauen Connectbutton drücken und auf der FB die Tasten "I" und "Favorit 1" gleichzeitig gedrückt halten, bis der blaue Ring erlischt
5. An meine eingeschaltete LC Lampe gehen, FB dran halten und die Taste "I" gedrückt halten, bis die Lampe die Farben wechselt
6. Die FB nun wieder an die Bridge halten, den Connectbutton drücken und und auf der FB die Taste "I" solange drücken, bis der Ring um den Connect Button wieder blau leuchtet.

Soweit so gut. Da ich die Bridge ja auf den Werkszustand zurückgesetzt hatte, musste ich sie wieder meine HUP Lampen suchen lassen, aber die konnten allesamt nicht mehr gefunden werden und auch der Hue Tap Schalter wurde nicht mehr erkannt. Da mehrere Versuche der automatischen Erkennung fehlschlugen, fügte ich die Birnen manuell per Eingabe der Seriennummer hinzu. Immerhin wurde die "Bloom" von selbst erkannt. Das manuelle Hinzufügen klappte soweit auch, bis auf eine Birne, die partout nicht hinzugefügt werden konnte.

In so einem Fall hat man dann die Möglichkeit, die Birne einzuschicken, die Anwendung "Lampstealer" zu verwenden, die Birne per Telnet der Bridge zu melden oder oder oder. Der Grund, dass eine Birne mal nicht erkannt wird, liegt meist daran, dass sie noch einer (anderen) Bridge zugewiesen ist oder aber, dass die Bridge selbst noch Daten gespeichert hat und das Überschreiben selbiger nicht sauber verarbeitet.

Da ich weder Lust hatte, die Birne einzusenden, noch den Rechner hochzufahren, um Lampstealer herunterzuladen und zu starten, verband ich mich per Smartphone via Telnet mit der Bridge (Telnet auf die Bridge-IP auf Port 30000) und setzte folgenden Befehl ab:

[Link,Touchlink]

Doch dabei passiert genau: nichts.
Ich wiederholte dies, was aber denselben Effekt hatte. Hätte alles geklappt, hätte die Lampe geblinkt und die Bridge eine Meldung ausgegeben. Selbst eine Fehlermeldung wäre schon mehr gewesen als das was hier passierte.
Ich hatte also die Bridge und gespeicherte Daten in Verdacht und trennte sie daher für 30 Sekunden vom Strom. Danach verband ich mich erneut per Telnet und siehe da, Nummer 5 lebt:



Die Lampe blinkte, ich startete die Philips Hue App und ließ sie nach neuen Lampen suchen und da war sie auch wieder. Ich benannte sie final noch um, damit sie wieder so hieß wie zuvor, damit meine Apps wie "Hue Pro" wieder funktionieren.
Damit ist die Living Colors also eingebunden und lässt sich über Hue Apps via Smartphone und Tablet steuern. Die Fernbedienung könnte man sogar noch nutzen, um sie an anderen Birnen anzulernen, um diese damit zu steuern.

War aber einfach wieder nur nervig, dass natürlich mal wieder nichts rund lief. Aber wieso auch ? ;-)

No comments

Add Comment

E-Mail addresses will not be displayed and will only be used for E-Mail notifications.
To leave a comment you must approve it via e-mail, which will be sent to your address after submission.
Enclosing asterisks marks text as bold (*word*), underscore are made via _word_.
Standard emoticons like :-) and ;-) are converted to images.
BBCode format allowed
Was ergibt 17+4 ?

Submitted comments will be subject to moderation before being displayed.